Atualizacao para Azbox Newgen+ e Nengen MINI Travando em CS

1° Baixe o arquivo acima referente a atualização compatível a do seu aparelho.
2° Descompacte o arquivo ABS e envie para seu Pendrive
3° Conecte o Pendrive em seu aparelho, aguarde até ele reconhece-lo.
4° Pegue seu controle remoto, aperte menu e navegue até Upgrade USB
5° Entre em Upgrade escolha o arquivo desejado e aperte iniciar (modo total flash)
6° Ele vai inicial o processo de instalação e aguarde até ele reiniciar sozinho.
Todas as atualizações contidas nesse site são Oficiais, porém não hospedamos os arquivos em nossos servidores apenas mostramos aonde os arquivos se encontram.
Descompacte o arquivo e formate o seu pendrive em Fat32 para uma melhor atualização de seu aparelho.
Atenção importante – Leia antes de atualizar seu receptor:
1 – antes de atualizar seu receptor … retire todos cabos da operadora.
2 – dê um reset para voltar as configurações originais pelo controle remoto (default factory)
3 – atualize se equipamento com soft firmware mais recente

Atenção advertências:
1. não utilizar atualização de marcas diferentes
2. durante atualização do aparelho através do pendrive, não mexer no controle remoto, aguarde até o receptor reiniciar
3. Se houver queda de energia o aparelho irá travar sendo necessário um recovery via cabo rs232

DOWNLOAD AZBOX NEWGEN +  V2.41  ACESSE:

https://www.sendspace.com/file/twcirg

DOWNLOAD AZBOX NEWGEN MINI  V2.33  ACESSE:

http://www.mediafire.com/download/gh025di27xai56p/NewGen-Mini_V2.33MUNDOIBOX.rar

  193 comments for “Atualizacao para Azbox Newgen+ e Nengen MINI Travando em CS

  1. julho 21, 2015 às 9:00 pm

    EIA déco o meu newgen só está funcionando a red recod pode me ajudar obrigando

    • csdecobr2
      julho 25, 2015 às 4:56 am

      Coloque att 2.55 temos em nosso blog da deco br
      Desative iks, sks,sds,sssp
      deixe dhcp ligado, aplique….reinicie aparelho entre em newcamd insira o cs e conecte
      exclua todos os canais va em busca em 1 satelite modo de busca cega…..buscar

      • Sergio
        dezembro 5, 2016 às 9:32 pm

        Olá como faço para entrar no newcamd uso o AzBox Newgen+ e estou procurando solucionar por conta própria já que aqui cobram R$ 100,00 para configurar e já fiz isso duas vezes e perdi dinheiro já que não deu certo menos de uma semana. Agradeço se puder ajudar-me

      • dezembro 5, 2016 às 9:42 pm

        Boa noite Sergio. Muito obrigado pelo seu contato e pela sua pergunta. Poderia ver este video abaixo e seguir os passos. pode tambem estar trocando a atualizacao dele caso nao conseguir.

      • Sergio
        dezembro 5, 2016 às 10:43 pm

        Obrigado pelo vídeo, estou usando e testando alguns CS porém estão travando demais, alguns relatam que trata-se de problemas da Claro outros de que já foi resolvido mas poucos tem recursos para resolver os travamentos. Bom, queria saber exatamente se há uma solução se já foi solucionado a questão dos travamentos/congelamentos constantes.

      • carlos alberto
        março 14, 2017 às 11:09 pm

        Boa noite.tenho mini newgen fica dando boot direto quando eu ligo no cs,por favor alguém sabe o que posso fazer ?
        grato

      • março 15, 2017 às 12:23 am

        Boa noite e obrigado pelo seu contato.
        Reiniciando pode ser algum bug no proprio aparelho.

  2. Roger Brignoli
    agosto 1, 2015 às 1:53 pm

    bom dia, fiz a atualização e agora ele não consegue achar todos os canais da claro, alguma dica?

    • csdecobr2
      agosto 2, 2015 às 11:00 pm

      Boa noite amigo sim, exclua todos os canais, tente deletar todas as tps, uma uma…..depois va em busca em 1 satelite, modo de busca cega, buscar

  3. wezellon
    agosto 6, 2015 às 2:57 pm

    ola gostaria de saber se finciona e sks

    • csdecobr2
      agosto 10, 2015 às 11:40 pm

      Boa noite temos somente sinal para cs.

  4. Dilson S.M
    agosto 10, 2015 às 2:56 pm

    e ai rapaziada tenho um mini newgen… ta foncionando mas quando fico trocando de canais ele trava vc sabe porque…?

    • csdecobr2
      agosto 10, 2015 às 11:27 pm

      Boa noite amigo, poderia tentar trocar sua firmware pode resolver seu problema amigo…

  5. blaydsam
    agosto 25, 2015 às 2:08 am

    ola amigos. o newgen min ta dando esta message http://chargepanel.mine.nu to e nao fucionou mais. oque sera?

    • csdecobr2
      agosto 26, 2015 às 7:01 pm

      Boa tarde amigo, muito obrigado pela pergunta, tente trocar atualizacao dele amigo, temos versao 2.55 em nosso blog. Duvidas estamos a qui para lhe ajudar, tenha uma excelente tarde!

      • csdecobr2
        setembro 4, 2015 às 4:01 am

        Tente trocar por outra versao de firmware alguns estao funcionando muito bem na 2.55 outros talvez tenha que testar outra versao para ver funcionamento dele.

  6. Renan
    agosto 27, 2015 às 5:19 pm

    Estou com a atualização 2.55 em iks mas funciona somente record.

    • csdecobr2
      setembro 4, 2015 às 4:18 am

      Atualizacao e para funcionar o cs amigo,nao comentamos que abreria em iks…solicite seu teste e veja como fica o seu login nele.

  7. setembro 4, 2015 às 2:55 pm

    Tenho um azbox newgen+ (famoso mini), fiz a atualização do software para a versão 2.55, seleciono o C2 que está apontado mas não da força de sinal em nenhum transponder. Alguém pode me ajudar?

    • csdecobr2
      setembro 27, 2015 às 8:06 am

      Coloque a mais forte que tiver….exclua todos os canais, exclua todas as tps uma a uma…depois va em busca em 1 satelite, modo de busca cega, buscar

  8. alex
    setembro 4, 2015 às 6:59 pm

    ola amigo o meu azbox eu achei todos canais mais ele fica com mal contato e eu uso ele no tuner2 sera que esse e o problema?

    • csdecobr2
      setembro 27, 2015 às 8:06 am

      Pode ser que seja amigo, tente verificar os detalhes minimos.

  9. setembro 16, 2015 às 2:52 pm

    boa tarde coloquei no tuner 1 starone c2 e np tuner 2 intelsat11 o tuner 2 fica com bug uso o azbox newgem + o grande ja atualizado

    • csdecobr2
      setembro 27, 2015 às 7:28 am

      tem que conectar as duas newcamds para funcionar o cs duplo….tente verificar, tente trocar de tuner tambem….ou atualizar seu aparelho amigo

  10. Flavio Almeida
    setembro 16, 2015 às 9:01 pm

    Nem Gen roda bem CS ? porque tenho um S925 que da pique a cada 10 segundos

    • csdecobr2
      setembro 27, 2015 às 7:26 am

      Fazer os ajustes necessarios tanto num, como no outro…

  11. setembro 18, 2015 às 5:45 pm

    Ola tudo bem em me explica si o newgen mini está funcionando ainda q no meu aparece um site em inglês .

    • csdecobr2
      setembro 27, 2015 às 7:21 am

      Tente atualizar ele para versao 2.55 temos em nosso blog da deco br

  12. Geovani Adoryan
    setembro 21, 2015 às 1:42 pm

    Cs nao abre aqui fera.. alguma dica?

    • csdecobr2
      setembro 27, 2015 às 7:16 am

      Depende o que voce fez amigo…todo cs abre sim, entre em contato com nossa equipe para verificar oque vc esta fazendo de errado.

  13. Cascalho
    setembro 22, 2015 às 3:27 am

    Como desabilito o iks no newgen

    • csdecobr2
      setembro 27, 2015 às 7:12 am

      tem que ver as opcoes dele, iks, sks,sds,sssp veja antes do login, vai encontrar e desabelite

  14. Giovani
    setembro 22, 2015 às 2:46 pm

    Meu newgen mimi o considerado morto esta se travando muito esta com a versão 2.55 de software. .oque devo fazer

    • csdecobr2
      setembro 27, 2015 às 7:07 am

      tente colocar outra versao amigo, newgen geralmente nossos clientes tem usado esta versao e funcionando muito bem….mas cada caso….e um caso tente trocar a versao para fazer um teste.

  15. Fernando brito
    setembro 25, 2015 às 2:05 pm

    Não estou conseguindo baixar a nova atualização da azbox newgen+

    • csdecobr2
      setembro 27, 2015 às 6:54 am

      tente ver 2.55 em nosso blog, baixe ela, descompacte…depois insira no pen

  16. Gilson
    outubro 1, 2015 às 2:06 am

    Eu atualizei o meu Newgen+ e agora não reconhece a ethernet só aoparece 0.0.0.0 não roda no CS

    • csdecobr2
      outubro 1, 2015 às 3:51 am

      Boa noite amigo muito obrigado pela sua pergunta, o newgen cada caso…..e um caso, veja bem:
      95% dos receptores newgen rodam bem na firmware 2.55,mas obviamente, pode testar outras versoes, aque mais se adaptar em seu aparelho, segundo relatos de varios clientes esta versao foi a que melhor se adaptou nele.
      Pode tentar colocar outras e ver qual melhor se adapta com a newcamd, ou com o sistema em um todo, como sinal de antena, cs, internet.
      Tenha uma excelente noite amigo, estamos a sua disposicao.

    • Marcio
      outubro 15, 2015 às 11:48 pm

      Assista a “Solução para o newgen + e newgen mini perda de ip e falta de conexão” no YouTube

  17. outubro 2, 2015 às 4:53 pm

    Boa tarde!
    Deco estou procurando a nova atulização do newge+.
    e não consigo.
    Dá para manda o link pra mim.

    • csdecobr2
      outubro 2, 2015 às 10:21 pm

      Boa tarde podemos enviar sim, lembrando que nem sempre a nova seria a mais indicada, lembre-se disso, tem que testar ela , para ver como se comporta em seu receptor, segundo nossos clientes uma versao que rodou muito bem, foi 2.55 veja como se comporta em seu aparelho amigo, segue abaixo

      https://csdeco-br.com/2015/03/13/atualizacao-2-55-para-azbox-newgen-travando-em-cs/

      • Gilson
        outubro 3, 2015 às 12:29 am

        Atualizei coloquei a senha antiga a que eu uso, usei a URL mard e after masnão funcionou estado do servidor 0 a senha teste funciona.

      • Gilson
        outubro 3, 2015 às 5:52 pm

        Baixei a atualização, coloquei o newg+ em formatação de fabrica , instalei a versão sugerida reprogramei tudo e nada funcionou somente a Record continua funcionando, funcionou com a senha demo também mas o prazo terminou e tb se foi sobrando somente a mencionada acima e mais a Claro.

        Estado do servidor continua em 0 não importa que eu faça.

        Tem mais alguma ajuda?

  18. Adriano
    outubro 5, 2015 às 5:12 pm

    Olá atualizei o Newgem+ na versão 2.55 e ele esta travando na tela de configuração de rede (configurar IP) ele não acha mais a conexão de rede nem por modo automático (botão verde) nem o buscar ip (botão amarelo). Já voltei também para versão 2.41 e continua na mesma. o que pode estar acontecendo ? antes da atualização funcionave bem.

    • csdecobr2
      outubro 6, 2015 às 5:38 am

      Veja se descompactou a sua versao de firmware antes de inserir o pendrive…..
      Tente arrancar o cabo da antena fora
      Reinicie internet, receptor,tente entrar novamente na area de ip veja se consegue acessar
      Desative iks, sks,sds,sssp
      Deixe dhcp ligado e aplique….entre na newcamd insira o login e conecte…veja se consegue conectar o login
      Tambem pode ver em configuracoes de fabrica, resetar o aparelho….
      Funcionando, vc coloca o cabo da antena, e configura seu satelite…..estando conectado o login basta fazer uma busca de canais

    • Marcio
      outubro 15, 2015 às 11:49 pm

      Assista a “Solução para o newgen + e newgen mini perda de ip e falta de conexão” no YouTube

  19. fabio
    outubro 11, 2015 às 11:10 pm

    ola, atualizei na 2.55, configurei o servidor, tudo certinho, mas fica aparecendo que o iks venceu.

    • csdecobr2
      outubro 13, 2015 às 3:08 am

      Ola amigo iks nao funciona no cs, desative tudo oque aparecer:
      Desativar iks, sks,sds,sssp
      Deixe dhcp ligado e aplique
      Reinicie internet,receptor entre no login e conecte
      Exclua todos os canais, exclua todas as tps uma a uma…..depois fazer uma busca cega de canais.

  20. Washington Barbosa
    outubro 13, 2015 às 11:41 pm

    Essa atualização 2.55 também serve para o Newgem+ que não é o mini? O meu é aquele prata grandão.

    • csdecobr2
      outubro 18, 2015 às 5:04 am

      Bom dia amigo quanto a firmware voce poderia ver em nosso blog da deco br e verificar com calma a melhor que tiver , para cada modelo de receptor

  21. erissom
    novembro 2, 2015 às 11:31 pm

    boa noite meu azbox newgen so da força 0, o que fazer?

    • csdecobr2
      novembro 4, 2015 às 2:30 am

      Ola amigo muito obrigado pela sua pergunta….basta solicitar um teste com nossa equipe de envio de testes recebera todos os dados para fazer o seu cs bem como ajuda que precisar….estamos aqui para esclarescer quaisquer duvidas amigo, tenha uma excelente noite muito obrigado pela sua pergunta sempre e de muita importancia par nos.

  22. felipe douglas
    novembro 25, 2015 às 2:08 am

    ola quero saber oque fazer sobre meu minigenw ficar dando boot quando eu ligo no cs tipo preciso usar uma tp do traponder muitoo forte pra ter alguma força oque posso fazer ?????

    • csdecobr2
      novembro 30, 2015 às 4:27 am

      Bom dia amigo tentou trocar de firmware para ver como ele se comporta?

  23. durvasilva
    dezembro 29, 2015 às 12:48 pm

    Bom dia amigos.

    Tenho um newgen+ mini rodando liso no C2 (turner 1) e dando bugs no intelsat 11 (turner 2 ).
    Alguém pode me ajudar, me dando essa dica de como posso usar os dois satélites ?
    Possuo login duplo CS e já usei as duas att ( 2,41 e 2,55 ) e nada.

    • csdecobr2
      dezembro 31, 2015 às 11:32 pm

      Antena da sky est bem posicinada? lnb esta bem ajustado?
      Tentou colocar atualizacao 1.66 nele?

  24. leandro
    dezembro 31, 2015 às 11:02 pm

    Funciona no intelsat 11 da sky?

    • csdecobr2
      dezembro 31, 2015 às 11:26 pm

      Oi Leandro, funciona sim, fique tranquilo.

  25. Leandro
    janeiro 1, 2016 às 7:53 pm

    Fiz a atualização e mesmo assim trava Vc pode me ajudar?

  26. Alessandro
    janeiro 2, 2016 às 5:33 pm

    olá amigo meu azabox newgen tava rodando normal com cs do dia 31 pra cá toda vez q ligo aparece uma mensagem que meu serviço do meu aparelho expirou e pede pra entrar numa pagina chargepanel o que fazer
    me ajude por favor

  27. Leandro
    janeiro 3, 2016 às 10:37 pm

    Troquei a atualização e ficou liso agora.. obrigado pela ajuda amigo..

  28. Leandro
    janeiro 4, 2016 às 5:12 pm

    Amigo vc tem atualização do super box s 9000 HD Plus.

  29. Gonçalves
    janeiro 5, 2016 às 2:42 am

    como procedo para desabilitar o iks?

    • csdecobr2
      janeiro 5, 2016 às 3:17 am

      Boa noite cada apare;lho tem um menu diferente mas muito proximos de configurar um ao outro, procure na parte de internet no menu do receptpor ou encontre a parte de newcamd onde vai colocar os dados do seu cs, ali provavelmente tenha as opcoes iks, sks,sds,…..desative todas elas e deixe somente newcamd ligada.
      Apos conectar lembre-se sempre de excluair todos os canais, e fazer uma busca cega de canais.

  30. Tiago
    janeiro 5, 2016 às 1:44 pm

    csdecobr2 os canais em HD roda neste newgen + mini?

    • csdecobr2
      janeiro 5, 2016 às 4:33 pm

      Boa tarde amigo todo aparelho sendo em HD, ele vai abrir os canais em hd, se for um aparelho SD nao vai abrir os canais em hd, serve para qualquer receptor essa regra.

      • Tiago
        janeiro 18, 2016 às 10:31 am

        Olá pessoal da csdecobr2. Parabéns esta rodando tudo perfeito no meu newgen+ “mini” (Starone C2).
        Gostaria de compartilhar que estou utilizando a versão 2.57 que encontrei pela internet. Essa versão corrige aquele erro da versão 2.55 que toda vez que desliga e posteriormente liga tem que alterar o LEGACY SW para que tenha ganho de qualidade.
        (Talvez seja interessante disponibilizar essa versão 2.57 para o pessoal que tenho o newgen+ mini).
        Espero ter ajudado a galera.

        Obrigado

  31. Antônio marcos
    março 21, 2016 às 1:52 pm

    Tenho um azbox newgem ta com 2.57 mas fica na tela A Procura de Sinal. É tenho certeza de que minha antena ta funcionando direitinho. O que pode estar acontecendo?

    • csdecobr2
      março 22, 2016 às 2:54 pm

      Verificou se o cabo de sua antena esta conectado corretamente atraz no seu receptor? seu satelite esta selecionado no menu do seu receptor?

  32. Meire Chaves
    maio 19, 2016 às 4:23 pm

    Boa tarde,
    Meu azbox newpro só esta funcionando de dia. A noite fica mortinho. O que fazer por favor?

    • maio 21, 2016 às 7:01 pm

      Boa tarde amigo tentou trocar a firmware dele?

  33. Gabriela
    julho 6, 2016 às 7:34 pm

    Toda vez que reinicio o aparelho, ele desconfigura, não aprece nenhum canal. Tenho que atualizar para funcionar os canais novamente. o que devo fazer para naõ ter que atualizar com tanta frequencia.

    • julho 8, 2016 às 2:47 am

      Boa noite amigo tem algo errado em seu recepor, pode ser que sua firmware esteja com algum bug ou propriamente seu receptor…tente colocar uma versao mais antiga ou mais recente e tente fazer os testes.

  34. valdemi
    julho 23, 2016 às 1:06 am

    boa noite eu tenho um newgem que estava funcionando nomal depois do bloqueio do whatsapp parou meu servidor de cs disse que eu tenho que atualizar fiz isso agora ele nao funciona de jeito algum e ainda fica dando boot sozinho

    • julho 24, 2016 às 4:50 am

      Boa noite valdemi obrigado pelo contato.
      Podemos falar do nosso CS, demais nao sabemos lhe informar como esta o sinal…..solicite um teste conosco pelo email:csdecobr2@gmail.com e comprove a qualidade, como propriamente dito….e um teste se voce gostar pode prosseguir conosco, duvidas estamos aqui ok!

  35. vitor
    agosto 21, 2017 às 8:40 pm

    boa tarde meu azbox newgem + mini fica dando corte dando umas travadinha no cs

    • agosto 22, 2017 às 3:07 am

      Vitor do mesmo.o bem? Pode ser a sua internet ou ate mesmo seu receptor…tente colocar um receptor mais atualizado e recente para fazer um teste e veja o comportamento do mesmo.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: